Fallo de seguridad en Firefox

    La beta de Firefox 1.5 ha salido a la luz con malos augurios. Se ha descubierto un fallo de seguridad importante en todas las versiones de firefox, incluida esta. Los detalles están en Secunia.

    La vulnerabilidad está causada debido a un error en la manera en la que firefox maneja las URLs que contienen el caracter 0xAD en su nombre de dominio. Esto puede ser explotado para causar un desbordamiento de buffer.

    La vulnerabilidad puede causar el cuelgue de Firefox y podría permitir la ejecución de software malicioso en el equipo atacado si el usuario es engañado a visitar una web maliciosa o abrir un HTML especialmente diseñado.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *